Question

Stellar Wifi - bandwidth loss

  • 27 July 2020
  • 7 replies
  • 205 views

Hi,

Just got the 500mbps internet service with 2 superpods for StellarWifi. 

I have been testing various points around the house for the second pod but wherever I’m connected wirelessly to it, I cannot seem to get higher than 100mbps when running a speedtest. (also tried connecting to it by cable)

Most of the speedtests were done with the second pod being connected in the room directly above the other one with no more than 5 meters distance between them (according to Plume’s info, range should be 9-12m through walls for Superpods) and both are connected to inside walls of the house. The plume app also shows the pod as having a good signal with the main pod).

Hopefully this is not normal and due to some hardware fault or configuration issue. I was not expecting the full 500mbps but neither was I expecting barely one fifth of the speed especially since this is advertised as being much better compared to using repeaters or something similar.

Anyone can help with this?

Thanks


7 replies

I have this exact same question - seems bizarre to pay for 500Mbps when I’m only realising 100Mbps anywhere in my home at any time, ever.

I have this exact same question - seems bizarre to pay for 500Mbps when I’m only realising 100Mbps anywhere in my home at any time, ever.

How long have you had the service for? Was it always like that? 

I am hoping this is due to a faulty pod or some wrong configuration as at the moment the pods are worse than using simply a wifi repeater instead. I also was informed by Plume that they would expect around 400-450mbps from a second pod. 

Have been a Melita Customer since Dec ‘19 but got Stellar Wifi Pods some point in COVID (maybe April). Signal around the property has improved, am happy with where I can access the Wifi from, but the Bandwidth is significantly reduced using the Stellar Wifi pods. I am just on chat with them going through all the normal questions (unplug it, unscrew white cable, run speedtest from different devices etc. etc.)

I don’t remember Wifi realising 500Mbps (or even greater than 100 Mbps) since I have the Stellar pods) but have recently become more frustrated with it as streaming Netflix is now buffering which is unacceptable when paying for 500Mbps

I was going to contact them today to see if anything can be done about this although I don’t have high hopes as I’m expecting the usual excuses that they can’t do anything about it. 

According to information by Plume, the bandwidth should not be severely affected if the second pod is connected not more than 30 feet away from the main pod and modem. In fact the Plume app shows the pod as having a good signal so I can’t understand why the bandwidth is reduced that much. I have tried every corner of every room upstairs, bandwidth has ranged between 60 and 100mbps. The main advantage of using the pods compared to a repeater was mainly supposed to be not having a loss in bandwidth, and it is also advertised as such by Melita.

Could you let me know if you manage to resolve the issue in anyway? Thanks

Contacted support yesterday. As expected, after a lot of testing with moving the pods and speedtests, the suggested solution in the end was either to move the pod closer to the main one or get a 3rd pod as “walls MAY affect speed”.. duh, that is why I wanted this system in the first place.

Moving the pod any closer would mean I do not actually need it and can connect directly to the main one instead. Really disappointed with the service since the main advantage of it was supposed to be having a decent bandwidth if the distance is within the recommended range, even through walls.

At this point I will probably just return the second pod as I am paying extra for nothing. Will try to find someway to directly pass an ethernet cable upstairs or try out a different system like homeplugs or something similar

 

 

I had an engineer visit my property this morning and it was an equally disappointing experience. He replaced one of the pods which he claimed was not working (it was as you can see in the Plume app it was online with a perfect signal). He also suggested that the distance of the pod could be impacting the speed. Still getting 500Mbps from the modem wired but wireless using the pods is awful at c.90Mbps. I asked him to refer to his supervisor. He thinks too many WiFi in the area that are conflicting with one another

That just sounds like another excuse for the fact that the pods are not working as they should. Nowadays, anywhere you live in Malta it is expected to have many WiFi networks around you. As far as I know, one of the features of the Plume system is that the pods should automatically choose the best Wifi channel to have the least interference possible with other signals in the area. 

It also seems that the pods are not updated to the latest firmware provided by Plume (probably just because it would cost them more money) so I suspect there may be issues which were fixed in the latest updates which the pods provided to us do not have.

As for my situation, since the last time I spoke with support, I continued to do various tests myself. Yesterday, I was testing the bandwidth when connected by ethernet to the main pod (the one connected directly to the router)  and weirdly enough, speed was also around 100mbps.  I just switched off both pods and the router, switched them back on and finally, for some mysterious reason, WiFi when connected to the second pod starting showing nearly 300mbps

The only difference I noticed was that the pods had connected through channel 108 on the 5Ghz signal when before it was always on channel 44. So I assume there is less interference on channel 108 and for some reason, the pods had never used that channel before.  

Reply